Skip to end of metadata
Go to start of metadata
Message
  • Your database server version is outdated. SQL Server 2014 or higher is recommended.
TypeWarning
Description

For Men & Mice Suite version 8.1 and higher we recommend to use only SQL Server 2014 or higher. Support
for older versions will be dropped in version 8.2 of the Men & Mice Suite.  

  • No labels